Compatibility with Previous Versions

Storyboard Designer 6.0 can import and work with projects from Storyboard Designer 4.0 and later (i.e. 4.0 - 4.2, 5.0 - 5.3). Projects created with versions of Storyboard Designer older than 4.0 must first be converted to an updated file format using a Storyboard Designer 4.x or Storyboard Designer 5.x release. Contact support@cranksoftware.com if you need assistance in performing this conversion.

When migrating to new versions of Storyboard save and archive a snapshot of the project if you plan to continue to work with it in an older Storyboard Designer environment.

To use a Storyboard project from an earlier release than it was created (e.g., using a version 6.0 project with a version 5.0 environment), the best approach is to 'back migrate' the project using a Storyboard Engine export and then a Storyboard Engine import. The export to a Storyboard Engine creates a runtime file (*.gapp) from the design file (*.gde). The Storyboard Engine file contains only the information required to run the application and does not contain all of the design material (such as notes and unused layers) so that content will be lost. Features that are not present or used by the older Storyboard version will be lost on import since it is not possible to use them with an older environment.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.